Google gaat Android 2.3.7 gebruikers blokkeren

Veel oude smartphones en tablets maken gebruik van Android 2.3.7 codenaam Gingerbread. Om de vervanging van die oude apparaten op gang te brengen, gaat Google de toegang tot Google diensten op deze oude smartphones nu blokkeren.

Google zal op 27 september haar diensten afsluiten voor deze populaire, maar oude Android versie. Overigens tikt Android 2.3.7 bijna de tien jaar aan. Mensen die op de oude hardware proberen de Google diensten te gebruiken krijgen dan een foutmelding. Android gebruikers met nieuwere versies kunnen gewoon gebruik blijven maken van de Google diensten.

Wat moet je dan nog met jouw oude Android smartphone?

Denk eens aan de mobieltjesactie van bijvoorbeeld Stichting Opkikker. Die zamelen mobieltjes (en tablets) in. Op het moment van schrijven hebben ze er al 9.563 ontvangen. Ieder mobieltje levert de stichting geld op.

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.

Arjan Olsder
Sinds 2003 is Arjan Olsder actief als schrijver voor diverse online en offline publicaties. Daarnaast levert hij consultancy diensten voor diverse fabrikanten en bouwt hij websites voor digishock.

Evenementen

Copyright 2020-2022 MassMedium
Privacyverklaring
Cookies
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram